<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-us" class="no-js ie lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>    <html lang="en-us" class="no-js ie lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>    <html lang="en-us" class="no-js ie lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-us" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width,initial-scale=1">
	<title>Iraq War: Why Was the Biggest Protest in World History Ignored? | TIME.com</title>
	
<meta name="description" content="Ten years ago today, the world saw what was by some accounts the largest single coordinated protest in history. Roughly 10 million to 15 million people (estimates vary widely) assembled and marched in more than 600 cities: as many as 3 million flooded the streets of Rome; more than a million massed ..." />
<meta name="keywords" content="world, anti-war protests, colin powell, dick cheney, feb. 15, george w. bush, iraq war, neo-cons, saddam hussein, u.n." />
<meta name="news_keywords" content="world, anti-war protests, colin powell, dick cheney, feb. 15, george w. bush, iraq war, neo-cons, saddam hussein, u.n." />
		<script type="text/javascript" async="false">
		  (function() {
		    function getCookie(name) {
		      var dc = document.cookie;
		      var prefix = name + "=";
		      var begin = dc.indexOf("; " + prefix);
		      if (begin === -1) {
		        begin = dc.indexOf(prefix);
		        if (begin !== 0) return null;
		      } else {
		        begin += 2;
		        var end = document.cookie.indexOf(";", begin);
		        if (end === -1) {
		          end = dc.length;
		        }
		      }
		      return decodeURI(dc.substring(begin + prefix.length, end));
		    }
		    window.mdp = window.mdp || {};
		    window.mdp.gdpr = window.mdp.gdpr || {};
		    window.mdp.gdpr.siteLogoHtml = '<img src="http://world.time.com/wp-content/themes/vip/time2012/library/assets/images/logo_time.png">';
		    var uid = getCookie('euConsentId') || getCookie('globalTI_SID') || '';
		    console.log('uid', uid);
		    var dsarFormLink = 'https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb?uid=' + uid;
		    window.mdp.gdpr.dsarFormLink = dsarFormLink;
		    window.mdp.gdpr.privacyPolicyUrl = 'https://subscription.timeinc.com/storefront/privacy/fortune/generic_privacy_new.html?dnp-source=I';
		    var gdprBaseUrl = "https://geoscripts.meredith.services/public/javascripts/mdp.javascript.gdpr.min.1.0.0.js";
		    var gdprParamKey = 'x-euVersion';
		    var parsedUrl = new URL(window.location.href);
		    var gdprParamVal = parsedUrl.searchParams.get(gdprParamKey);
		    if (gdprParamVal) {
		      gdprBaseUrl += '?' + gdprParamKey + '=' + gdprParamVal + '&ga';
		    }
		    var sct = document.createElement('script');
		    sct.src = gdprBaseUrl;
		    sct.type = 'text/javascript';
		    sct.async = false;
		    var domelem = document.getElementsByTagName('script')[0];
		    domelem.parentNode.insertBefore(sct, domelem);
		  })();
		</script>

				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=world.time.com&amp;id=19871253&amp;t=1529135011&amp;back=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//tiads.time.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//time.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//timeglobalspin.wordpress.com' />
	<script>
	theme_url = 'http://world.time.com/wp-content/themes/vip/time2012';
	ajaxurl = 'http://world.time.com/wp-admin/admin-ajax.php';
	ajax_nonce = 'ebf956de8f';
	ad_mode = 'desktop';
	</script>
	<link rel="alternate" type="application/rss+xml" title="World &raquo; Viewpoint: Why Was the Biggest Protest in World History Ignored? Comments Feed" href="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/feed/" />
<link rel="canonical" href="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<meta property="og:site_name" content="TIME.com"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Viewpoint: Why Was the Biggest Protest in World History Ignored? | TIME.com"/>
<meta property="og:url" content="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/"/>
<meta property="og:description" content="Ten years ago today, the world saw what was by some accounts the largest single coordinated protest in history. But why was the antiwar movement ignored?"/>
<meta property="article:publisher" content="http://www.facebook.com/time"/>
<meta property="article:author" content="https://www.facebook.com/ishaantharoor"/>
<meta property="og:image" content="https://timeglobalspin.files.wordpress.com/2013/02/wor-iraq-protest-0214.jpg?w=600"/>
<meta property="fb:admins" content="1124331582,512158401,808970553,100000018008769"/>
<meta property="fb:app_id" content="53177223193"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOwjAIRX/Iyta4GR+M39JV4rqNjhTm4t/LND5pfCFAzskFWNnFOStmBVocT8stZYEpjSgwoHKIo3tN+yiyg994nAvanjjoRhBeU8AJybB/GnH7sba2t6y/MSsb7bqOC4o4q5QWctpb0Lf3XsM9MWgi9FXt7a2uhPKAIIJqZ4uAxIKYN/tC57rxh2N7qnwzPAEoyGeK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='time-header-footer-css'  href='http://time.com/wp-content/themes/vip/time2014/css/header-footer.css?m=1513278507h&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkFsOgjAQRTdkKRCM/BjXUmCEqX3ZKRBZvcVgApEEv5pMT+6ZO3x0rLYmgAlcEte2QgWsJ/CijTOG5m4TSSceOTS16hugGZTPHvxreQ4BprH1IkCi0XzhldVZChqIonLnd6tCMyCMh5iE4ET9YB4Ip5/U0EH08QEdD6ghT7OcK6y8iAGCCMKnQpzMF2nAG5z8evdNUbIm3yv2n6QD5cDTEnDT16woL3mZnYtUvgGe+Zie'></script>
<script type='text/javascript' src='http://tiads.time.com/ads/tgx.js?ver=2.0.3'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://timeglobalspin.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p1lnq5-i0n' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d519b71b01495eb938a3926c49c5e6a?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5d519b71b01495eb938a3926c49c5e6a?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5d519b71b01495eb938a3926c49c5e6a?s=114" />
<link rel='openid.server' href='http://timeglobalspin.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://timeglobalspin.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://world.time.com/osd.xml" title="World" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">var _sf_startpt = (new Date()).getTime()</script>	<script>
		var adConfig, adFactory;
		adConfig = new TiiAdConfig('3475.tim'); 
		adConfig.setCmSitename("cm.tim");
		adConfig.setRevSciTracking(true);
		adFactory = new TiiAdFactory(adConfig, 'world');
		if( getCookie('time_visit') != null ) adFactory.setParam('rvisit', 'yes');
		adFactory.setParam('aid', '69215');
adFactory.setParam('ctype', 'article');
adFactory.setParam('sch', 'world');
adFactory.setParam('!c', 'ugc');
adFactory.setParam('ptype', 'blogs');
		if( window.location.search.indexOf("scu=bt_news") >= 0 ) {
			adFactory.setParam('pub', 'siemens');
		}
	</script>
		<script> 
	var $buoop = {vs:{i:8,f:15,s:4,n:9},reminder:24};
	$buoop.ol = window.onload; 
	window.onload=function(){ 
	 try {if ($buoop.ol) $buoop.ol();}catch (e) {} 
	 var e = document.createElement("script"); 
	 e.setAttribute("type", "text/javascript"); 
	 e.setAttribute("src", "http://browser-update.org/update.js"); 
	 document.body.appendChild(e); 
	} 
	</script> 
	<meta name="application-name" content="World" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="International Headlines, Stories, Photos and Video" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://world.time.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5d519b71b01495eb938a3926c49c5e6a?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<script src="https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js"></script>
	<script>
	  WebFont.load({
	    google: {
	      families: [ 'Merriweather:400,700', 'Open+Sans:400,700', 'Pragati+Narrow:400,700'  ]
	    }
	  });
	</script>
	</head>

<body class="post-template-default single single-post postid-69215 section single-format-article mp6 customizer-styles-applied article single-article time-vertical">
	
			<div id="omniture" style="display:none;">
		<script type="text/javascript">
					var s_account = 'timecom';
					</script>
		<script type="text/javascript" src="http://img.timeinc.net/tii/omniture/h/config/time_s_code.js"></script>	
		<script type="text/javascript">
			s_time.prop11 = 'world';
s_time.prop16 = 'world';
s_time.tag = 'gs';
s_time.channel = 'time';
s_time.pageName = 'world|article|viewpoint: why was the biggest protest in world history ignored?';
s_time.prop7 = 'blog';
s_time.prop14 = 'http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/';
s_time.prop19 = 'article';
s_time.prop26 = '2013-02-15';
s_time.prop28 = 'Ishaan Tharoor';
s_time.prop30 = 'Viewpoint: Why Was the Biggest Protest in World History Ignored?';
s_time.prop5 = 'World';
s_time.prop8 = '69215|world';
			var s_code=s_time.t();
			if(s_code){
				document.write(s_code);
			}
		</script>					
	</div>
		
		<style>
	.main-nav{
		top: 82px !important ;
	}
</style>
<header class="main-header " role="banner">
	<div class="hat_container">
		<div id="time_inc_hat">
		</div>
	</div>
  <div class="left-rail-header" role="banner">
    <a class="header-nav-button time-icons time-icons-menu"
 title="Click to show site navigation"></a>
<div class="logo-wrap" itemscope itemtype="http://schema.org/Organization">
        <a itemprop="url" href="http://time.com/" class="logo">
        <img itemprop="logo" src="data:image/png;base64,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" alt="TIME" />
                <h2>Time.com</h2>
            </a>
    </div>
    
<nav class="main-nav" role="navigation">

			<div class="sign-sub-sideRail login-nav-wrapper paywall ">
			<a href="http://time.com//digital-account/" class="my-account time-icons-user">MY ACCOUNT</a>
			<a href="#" class="login-nav-item sign-in time-icons-user" data-event="nav-login">SIGN IN</a>
			<a href="https://auth.time.com/logout.php?turl=http://time.com/" class="login-nav-item sign-out" data-event="nav-login">SIGN OUT</a>
			<a href="https://subscription.time.com/storefront/subscribe-to-time/link/1019480.html" class="subscribe subscribe-except-mobile">SUBSCRIBE</a>
			<a href="https://subscription.time.com/storefront/subscribe-to-time/link/1019575.html" class="subscribe subscribe-mobile">SUBSCRIBE</a>
		</div>
	
	
	<div class="tertiary-vertical-nav">
		<div id="main-time-nav" role="navigation">

										<a class="main-nav-section" href="http://time.com/" aria-controls="rail-articles" data-event="nav-home">
					<span>Home</span>
				</a>
				<a class="main-nav-section" href="http://time.com/us/" aria-controls="rail-articles" data-event="nav-us">
					<span>U.S.</span>
				</a>
				<a class="main-nav-section" href="http://time.com/politics/" aria-controls="rail-articles" data-event="nav-politics">
					<span>Politics</span>
				</a>
				<a class="main-nav-section" href="http://time.com/world/" aria-controls="rail-articles" data-event="nav-world">
					<span>World</span>
				</a>
				<a class="main-nav-section" href="http://time.com/business/" aria-controls="rail-articles" data-event="nav-business">
					<span>Business</span>
				</a>
				<a class="main-nav-section" href="http://time.com/tech/" aria-controls="rail-articles" data-event="nav-tech">
					<span>Tech</span>
				</a>
				<a class="main-nav-section" href="http://time.com/health/" aria-controls="rail-articles" data-event="nav-health">
					<span>Health</span>
				</a>
				<a class="main-nav-section" href="http://time.com/time-health/?iid=HB_time_TFH" aria-controls="rail-articles" data-event="nav-time-health">
					<span>TIME Health</span>
				</a>
				<a class="main-nav-section nav-motto" href="http://motto.time.com/" aria-controls="rail-articles" data-event="nav-motto">
					<span>Motto</span>
				</a>
				<a class="main-nav-section" href="http://time.com/entertainment/" aria-controls="rail-articles" data-event="nav-entertainment">
					<span>Entertainment</span>
				</a>
				<a class="main-nav-section" href="http://time.com/science/" aria-controls="rail-articles" data-event="nav-science">
					<span>Science</span>
				</a>
				<a class="main-nav-section" href="http://time.com/newsfeed/" aria-controls="rail-articles" data-event="nav-newsfeed">
					<span>Newsfeed</span>
				</a>
				<a class="main-nav-section" href="http://time.com/living/" aria-controls="rail-articles" data-event="nav-living">
					<span>Living</span>
				</a>
				<a class="main-nav-section" href="http://time.com/sports/" aria-controls="rail-articles" data-event="nav-sports">
					<span>Sports</span>
				</a>
				<a class="main-nav-section" href="http://time.com/history/" aria-controls="rail-articles" data-event="nav-h  istory">
					<span>History</span>
				</a>
				<a class="main-nav-section" href="http://time.com/vault/" aria-controls="rail-articles" data-event="nav-vault">
					<span>The TIME Vault</span>
				</a>
				<a class="main-nav-section" href="http://time.com/magazine/" aria-controls="rail-articles" data-event="nav-magazine">
					<span>Magazine</span>
				</a>
				<a class="main-nav-section" href="http://time.com/ideas/" aria-controls="rail-articles" data-event="nav-ideas">
					<span>Ideas</span>
				</a>
				<a class="main-nav-section" href="http://labs.time.com/" aria-controls="rail-articles" data-event="nav-labs" target="_blank">
					<span>TIME Labs</span>
				</a>
					</div>

		<div class="main-nav-vertical">

							<a href="http://time.com/money" id="nav-money" aria-controls="rail-articles" data-event="nav-money" >
					<span>Money</span>
				</a>
			
			<a href="http://time.com/photography/life/" id="nav-life" aria-controls="rail-articles" data-event="nav-life" >
				<span>LIFE</span>
			</a>

			
			<a href="http://www.dailycut.com/" id="nav-dailycut" aria-controls="rail-articles" data-event="nav-dailycut" >
				<span>The Daily Cut</span>
			</a>
		</div>
	</div>

	
		<div class="main-nav-media">
			<a href="http://time.com/photography/" aria-controls="rail-articles" data-event="nav-photography">
				<span>Photography</span>
				<span class="time-icons time-icons-photo"></span>
			</a>
			<a href="http://time.com/videos/" aria-controls="rail-articles" data-event="nav-video">
				<span>Videos</span>
				<span class="time-icons time-icons-video"></span>
			</a>
			<a href="http://time.com/section/the-goods/" aria-controls="rail-articles" data-event="nav-the-goods">
				<span>The Goods</span>
				<span class="time-icons"></span>
			</a>
			<a href="http://www.timeincshop.com/storefront/link/1046164.html?utm_source=mag.time.com&#038;utm_medium=referral&#038;utm_campaign=cmr-ms-time-hamburger" aria-controls="rail-articles" >
				<span>Shop TIME </span>
			</a>
			<a href="http://time.com/press-room/" >
				<span>Press Room</span>
			</a>
			<a href="http://time.com/collection/guide-to-happiness/" >
				<span>TIME Guide to Happiness</span>
			</a>
		</div>

		<div class="tertiary-nav-wrapper tertiary-nav-special">
			<a href="http://time.com/time100">The 100 Most Influential People</a>
<a href="http://time.com/collection/american-voices-2017/">American Voices</a>
<a href="http://time.com/topic/the-breakdown">The Breakdown</a>
<a href="http://time.com/?page_id=4602584">Finding Home</a>
<a href="http://time.com/collection/influencers-2017/">The Influencers</a>
<a href="http://time.com/money/topic/looking-forward/">Looking Forward</a>
<a href="http://time.com/collection/next-generation-leaders/">Next Generation Leaders</a>
<a href="http://time.com/poy">Person of the Year</a>
<a href="http://time.com/world-trade-center/">Top of the World</a>
		</div>

	
	<div class="main-nav-social">
				<a href="http://www.facebook.com/time" class="time-icons time-icons-fb" data-event="nav-fb"></a>
		<a href="http://www.twitter.com/time" class="time-icons time-icons-tw" data-event="nav-twitter"></a>
		<a href="https://www.pinterest.com/timemagazine/" class="time-icons time-icons-pinterest" data-event="nav-pinterest"></a>
		<a href="http://timemagazine.tumblr.com/" class="time-icons time-icons-tumblr" data-event="nav-tumblr"></a>
			</div>


		<div class="tertiary-nav-wrapper">
		<a class="legal-nav-item" href="https://subscription.time.com/storefront/subscribe-to-time/link/1023466.html" data-event="nav-subscribe">Subscribe</a>
		<a class="legal-nav-item" href="https://pages.email.time.com/money-newsletters?source=money_nav/" data-event="nav-newsletters">Newsletters</a>
		<a class="legal-nav-item" href="mailto:feedback@time.com" data-event="nav-feedback">Feedback</a>
		<a class="legal-nav-item" href="http://cgi.timeinc.net/cgi-bin/mail/dnp/privacy_centralized.cgi/time?dnp_source=E" data-event="nav-privacy">Privacy Policy</a>
		<a class="legal-nav-item" href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source=B#california" data-event="nav-cal-privacy">Your California Privacy Rights</a>
		<a class="legal-nav-item" href="http://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/time" data-event="nav-terms">Terms of Use</a>
		<a class="legal-nav-item" href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" data-event="nav-ad-choices">Ad Choices <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAANCAMAAACq939wAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAFZJREFUCB0FwQECwiAMBLCw4axS4f7/WhMn3wtAknwGIL/ZOTVAmmdnP5D2ZNbJnqTda7hW8pX2zs21E2mVOSrZU1plnewHaZWcGpDT1TWAJC8Aa90A/nKrBC08aQTRAAAAAElFTkSuQmCC" alt="Ad Choices"></a>
	</div>

	<div class="tertiary-nav-wrapper">
		<a class="legal-nav-item" href="http://content.time.com/time/rss" data-event="nav-rss">RSS</a>
		<a class="legal-nav-item" href="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html" data-event="nav-apps">TIME Apps</a>
		<a class="legal-nav-item" href="https://www.timeforkids.com/" data-event="nav-tfk">TIME for Kids</a>
		<a class="legal-nav-item" href="http://www.timemediakit.com/" data-event="nav-ads">Advertising</a>
		<a class="legal-nav-item" href="http://content.time.com/time/reprints" data-event="nav-reprints">Reprints and Permissions</a>
		<a class="legal-nav-item" href="http://time.com/html-sitemap/" data-event="nav-sitemap">Site Map</a>
		<a class="legal-nav-item" href="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-learnmore1111/lp.html" data-event="nav-help">Help</a>
		<a class="legal-nav-item" href="https://www.csptcs.com/CSP/dashboard?MSRSMAG=TD&utm_source=csptcs.com&utm_medium=text-link&utm_campaign=CSPURL_own.com" data-event="nav-contact">Customer Service</a>
		<span class="copywrite legal-nav-item">&copy; 2018 Time Inc. All rights reserved.</span>
	</div>
	

</nav>
           <a href="https://subscription.time.com/storefront/subscribe-to-time/link/1019480.html" id="mobile-subscribe-link" class="clearfix" target="_blank">Subscribe</a>
      </div>
  <div class="section-rail-tabs"></div>
  <section class="top-banner">
    <div class="home-banner">
      <div class="ad-unit">
        <script type="text/javascript">
        if ( 'function' === typeof( responsiveAd ) ) {
          responsiveAd({
              className: "ad ad-454x40",
              ads: [
                  {
                      type: "desktop",
                      min: 1024,
                      size: "454x40",
                      cm: {
                          position: "globalheaderarch",
                          type: "tout"
                      }
                  }
              ]
          });
        }
        </script>
        <!--[if IE]><script>if ( 'function' === typeof( responsiveAd ) ) { responsiveAd.shim(); }</script><![endif]--></div>
      <div class="header-user-module">
        <span class="signedin-wrap"></span>
        <span class="sign-sub-wrap"><a href="#signin">Sign In</a><a href="https://subscription.time.com/storefront/subscribe-to-time/link/1019480.html">Subscribe</a></span>
      </div>
      <div id="home-banner-ad" data-cb-ad-id="home-banner-ad"></div>
    </div>
  </section>
</header>
<!--
	generated 197 seconds ago
	generated in 0.088 seconds
	served from batcache in 0.001 seconds
	expires in 103 seconds
-->
<div id="leaderboard-ad" class="constrain advertisement" data-cb-ad-id="leaderboard-ad">
	<script>leaderboardAd = adFactory.getAd(['728x90','101x1','1x1','970x418']);leaderboardAd.setParam('pos', '1');leaderboardAd.write('leaderboard-ad');</script>
</div>		
					
		<div id="content-body" class="constrain">
		
			
			
		<div class="primary-col">		
			<article id="article-69215" class="post-69215 post type-post status-publish has-post-thumbnail hentry category-world tag-anti-war-protests tag-colin-powell tag-dick-cheney tag-feb-15 tag-george-w-bush tag-iraq-war tag-neo-cons tag-saddam-hussein tag-u-n time_post_format-time-post-format-article format-article has-thumbnail position-right">
	
	<div class="spacer"></div>
	
	<header class="entry-header">
		
	
	<div class="entry-context">
	
			
		<h3 class="entry-category"><a href="http://world.time.com/category/world/" title="View all posts in World">World</a></h3>
		
	</div>

	<h1 class="entry-title">Viewpoint: Why Was the Biggest Protest in World History Ignored?</h1>

	<p class="entry-deck">Ten years ago today, the world saw what was by some accounts the largest single coordinated protest in history. But why was the antiwar movement ignored?</p>	
	<div class="entry-meta">
		<span class="entry-byline">By <a href="http://world.time.com/author/itharoor/" title="Posts by Ishaan Tharoor" rel="author">Ishaan Tharoor</a> <a href='http://www.twitter.com/ishaantharoor' class='author-twitter'>@ishaantharoor</a></span><span class="entry-date">Feb. 15, 2013</span>	</div>
	
</header>	
	<div class="entry-sharing group">
	
		<div id="share-ad" class="ad-unit sm" data-cb-ad-id="share-ad">
		<script>
		var shareAd = adFactory.getAd(['88x31']);
		shareAd.setParam('pos', 8);
		shareAd.write();
		</script>
	</div>
	
	<ul class="entry-share-buttons ">
		<li>
			<a href="#">Share</a>
			<ul>
								<li class="share-fb" data-omniture-event="fb-like">
					<div class="fb-like" data-send="false" data-href="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" data-layout="button_count" data-width="450" data-show-faces="false"></div>
				</li><!--/.share-fb-->

				<li class="share-fb-button" data-omniture-event="fb-share">
					<div class="fb-share"></div>
				</li><!--/.share-fb-button-->
				
				<li class="share-tw" data-omniture-event="tweet">
					<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wp.me/p1lnq5-i0n" data-counturl="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" data-text="Viewpoint: Why Was the Biggest Protest in World History Ignored?" data-via="TIMEWorld" data-count="horizontal"></a>
				</li><!--/.share-tw-->

				<li class="share-gp" data-omniture-event="google+">
					<g:plusone size="medium" href="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" callback="plusone_vote"></g:plusone>
				</li><!--/.share-gp-->

				<li class="share-in" data-omniture-event="linkedin">
					<script type="IN/Share" data-url="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" data-counter="right"></script>
				</li><!--/.share-in-->

				<li class="share-pn" data-omniture-event="pinterest">
					<a href="//www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&media=https%3A%2F%2Ftimeglobalspin.files.wordpress.com%2F2013%2F02%2Fwor-iraq-protest-0214.jpg%3Fw%3D100%26h%3D100%26crop%3D1&description=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" data-pin-do="buttonPin" data-pin-config="none"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a>
				</li><!--/.share-pn-->
			</ul>
		</li>
		<li class="read-later">
			<a href="#">Read Later</a>
			<ul>
								<li class="share-kindle" data-omniture-event="kindle">
					<div class="kindleWidget" style="white-space:nowrap;vertical-align:top;display:inline-block;padding:3px;cursor:pointer;font-size:11px;font-family:Arial;border-radius:3px;border:#ccc thin solid;color:black;background:transparent url('https://d1xnn692s7u6t6.cloudfront.net/button-gradient.png') repeat-x;background-size:contain;"><img style="vertical-align:middle;" src="https://d1xnn692s7u6t6.cloudfront.net/white-15.png" /><span style="vertical-align:middle;margin-left:3px;">Send&nbsp;to&nbsp;Kindle</span></div>
				</li><!--/.share-kindle-->
								<li class="share-readability">
					<div class="rdbWrapper" data-show-read-now="0" data-show-read-later="1" data-show-send-to-kindle="0" data-show-print="0" data-show-email="0" data-orientation="0" data-version="1"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>
				</li>
				<li class="share-pocked">
						<a data-pocket-label="pocket" data-pocket-count="none" class="pocket-btn" data-lang="en"></a>
<script type="text/javascript">!function(d,i){if(!d.getElementById(i)){var j=d.createElement("script");j.id=i;j.src="https://widgets.getpocket.com/v1/j/btn.js?v=1";var w=d.getElementById(i);d.body.appendChild(j);}}(document,"pocket-btn-js");</script>
				</li>
			</ul>
		</li><!--/.read-later-->

	</ul>

</div><!--/.share-buttons-->

	
	<div class="entry-content">
	
		<figure class="entry-thumb entry-thumb-m  "><div class="responsive" data-responsive><!-- {"title":"Anti-war protesters march in front of Rome&#039;s ancient Colosseum during a demonstration against war in Iraq.","alt":"Anti-war protesters march in front of Rome&#039;s ancient Colosseum during a demonstration against war in Iraq.","sources":{"xxs":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=150&h=100&crop=1","xs":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=200&h=133&crop=1","s":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=250&h=167&crop=1","m":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=360&h=240&crop=1","l":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=720&h=480&crop=1","xl":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=1000&h=667&crop=1","xxl":"https:\/\/timeglobalspin.files.wordpress.com\/2013\/02\/wor-iraq-protest-0214.jpg?w=1500&h=982&crop=1"},"breakpoints":{"0":"xs 1x, m 2x","360":"m 1x, l 2x","416":"s 1x, l 2x","514":"m 1x, l 2x","740":"l 1x, xl 2x","951":"m 1x, l 2x"}} --><noscript><img src="https://timeglobalspin.files.wordpress.com/2013/02/wor-iraq-protest-0214.jpg?w=480&#038;h=320&#038;crop=1" alt="Anti-war protesters march in front of Rome&#039;s ancient Colosseum during a demonstration against war in Iraq." title="Anti-war protesters march in front of Rome&#039;s ancient Colosseum during a demonstration against war in Iraq."/></noscript></div><!-- .responsive --><figcaption><small class="entry-thumb-credit">Alessia Pierdomenico / Reuters</small><p class="entry-thumb-caption">People march outside Rome's Colosseum to protest war in Iraq on Feb. 15, 2003</p></figcaption></figure>		
					<aside class="post-rail">

	<div class="post-rail-ad" data-set="sidebar-ad"></div>

	<div class="post-rail-content" data-set="post-rail">

		<div class="moving-markup">

						
			<div class="entry-tools group">

	<ul class="share-tools content-actions group">
		<li class="email ca-1"><a href="http://cgi.timeinc.net/cgi-bin/mail/mailurl2friend.cgi?path=/time/emailFriend&#038;url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&#038;group=time&#038;title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" data-omniture-event="email" target="_blank"><span class="icon"></span>Email</a></li>
		<li class="print ca-2"><a href="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/print/" target="_blank" data-omniture-event="print"><span class="icon"></span>Print</a></li>
		<li class="share ca-3">
			<a href="#"><span class="icon"></span>Share</a>
			<ul class="share-icons">
				<li class="facebook"><a href="http://www.facebook.com/sharer.php?s=100&p[url]=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&p[title]=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F&p[summary]=Ten+years+ago+today%2C+the+world+saw+what+was+by+some+accounts+the+largest+single+coordinated+protest+in+history.+But+why+was+the+antiwar+movement+ignored%3F%0A&p[images][]=https://timeglobalspin.files.wordpress.com/2013/02/wor-iraq-protest-0214.jpg?w=240" target="_blank">Facebook</a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwp.me%2Fp1lnq5-i0n&text=Viewpoint: Why Was the Biggest Protest in World History Ignored?&via=TIMEWorld" target="_blank">Twitter</a></li><li class="tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&name=" target="_blank">Tumblr</a></li><li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F&summary=Ten+years+ago+today%2C+the+world+saw+what+was+by+some+accounts+the+largest+single+coordinated+protest+in+history.+But+why+was+the+antiwar+movement+ignored%3F%0A&source=TIME" target="_blank">LinkedIn</a></li><li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" target="_blank">StumbleUpon</a></li><li class="reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" target="_blank">Reddit</a></li><li class="digg"><a href="http://digg.com/submit?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" target="_blank">Digg</a></li><li class="mixx"><a href="http://mixx.com/submit?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" target="_blank">Mixx</a></li><li class="delicious"><a href="http://delicious.com/post?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F&title=Viewpoint%3A+Why+Was+the+Biggest+Protest+in+World+History+Ignored%3F" target="_blank">Delicious</a></li><li class="google"><a href="https://plusone.google.com/share?url=http%3A%2F%2Fworld.time.com%2F2013%2F02%2F15%2Fviewpoint-why-was-the-biggest-protest-in-world-history-ignored%2F" target="_blank">Google+</a></li>			</ul>
		</li>
	</ul>

		
		<div class="follow">
			<p><span class="icon twitter"></span> Follow <a href="http://twitter.com/TIMEWorld" target="_blank">@TIMEWorld</a></p>
		</div>
	
	
</div><!--/.entry-tools-->


		
		</div><!-- .moving-markup -->

	</div><!-- .post-rail-content -->
	
</aside>
				
		<p>Ten years ago today, the world saw what was by some accounts the largest single coordinated protest in history. Roughly 10 million to 15 million people (estimates vary widely) assembled and marched in more than 600 cities: as many as 3 million flooded the streets of Rome; more than a million massed in London and Barcelona; an estimated 200,000 rallied in San Francisco and New York City. From Auckland to Vancouver — and everywhere in between — tens of thousands came out, joining their voices in one simple, global message: no to the Iraq war.</p>
<p>I was among the antiwar contingent that swarmed Manhattan’s midtown on Feb. 15, 2003, a wintry Saturday. We spread across miles of city blocks, trundling past abandoned police barricades as we tried to inch toward the U.N., where 10 days earlier then Secretary of State Colin Powell had presented what we now know was illusory intelligence about Iraq’s supposed weapons of mass destruction. The multitudes in New York were diverse and legion. There were anarchists and military veterans, vociferous students (I was then a freshman in college) and a motley cast of graying peaceniks — many, including one grandmother memorably puttering along in a wheelchair, had opposed American involvement in Vietnam. And there were myriad others: a band of preppy suburbanites with banners announcing themselves — “<a href="http://topics.time.com/soccer/">Soccer</a> Moms Against the War” — musicians, street artists and workaday New Yorkers. My uncle, a doctor with medical practices in both the U.K. and India, had flown in for the demonstration and was just another face in a vast crowd.</p>
<p>(<strong>MORE: </strong><a href="http://www.time.com/time/magazine/article/0,9171,2135697,00.html" target="_blank">Refighting the Last Wars</a>)</p>
<p>The overwhelming feeling on New York&#8217;s streets, despite the grimness of the NYPD and the bite of that February afternoon, was one of unity and hope. Word was seeping in about the scale of the demonstrations elsewhere and it was hard not to bask in our sense of collective purpose. An <a href="http://www.nytimes.com/2003/02/17/world/threats-and-responses-news-analysis-a-new-power-in-the-streets.html">article</a> in the New York <em>Times</em> would soon trumpet, “There are two superpowers: the United States and world public opinion.” Here&#8217;s Sofia Fenner, then a high school senior in Seattle (now a doctoral candidate at the University of <a href="http://topics.time.com/chicago/">Chicago</a>, currently doing dissertation work in Cairo): &#8220;I was just proud to stand with all those people, proud that we as dissenting Americans were not staying home while what seemed like the whole world took up our cause.&#8221; In Los Angeles, a pregnant Laila Lalami walked a mile with fellow protesters down Hollywood Boulevard. “I thought, &#8216;Hundreds of thousands of people across the U.S. are making their voices heard. Surely they can&#8217;t be ignored,’” the Moroccan-American novelist told TIME this week. “But they were.”</p>
<p>And there it was. We failed. Slightly more than a month later, the U.S. was shocking and awing its way through Iraqi cities and Saddam Hussein’s defenses and bedding in — though it didn’t know it yet — for a near decadelong occupation. The protests, which by any measure were a world historic event, were brushed aside with blithe nonchalance by the Bush Administration and a rubber-stamp Congress that approved the war. The U.N.’s Security Council was bypassed, and the largely feckless, acquiescent American mainstream media did little to muffle Washington’s drumbeats of war.</p>
<p>(<b>PHOTOS: </b><a href="http://lightbox.time.com/2012/10/16/warphotography-by-geoff-dyer/">War/Photography by Geoff Dyer</a>)</p>
<p>A decade later, it’s hard to understand why the display of people power on Feb. 15 proved so ineffectual. The gun-slinging righteousness of post-9/11 America has given way to a more humble West, burdened by unwinnable wars, financial crises and a semipermanent funk of political dysfunction. Moreover, the explosion of social media in recent years has enabled previously obscure episodes of dissent to reach and reshape the global conversation. Protests matter again. Public spaces — from Cairo’s Tahrir Square to Madrid’s Puerta del Sol to New York’s tiny Zuccotti Park — became sites of a renewed democratic vitality. Yet the mass antiausterity protests that have rocked Europe or even the largest actions of <a href="http://topics.time.com/occupy-wall-street/">Occupy Wall Street</a> have not been able to match the scale of what took place on Feb. 15, 2003.</p>
<p>There will be time yet to relitigate the justifications behind the U.S.-led invasion of Iraq, 10 years after the fact. The ranks of the war’s cheerleaders have thinned in the intervening years, with a host of journalists and pundits in the U.S. offering their mea culpas for supporting the war so unquestioningly. A dictator is gone, but more than <a href="http://www.iraqbodycount.org/" target="_blank">100,000 Iraqis</a> are dead, as well as <a href="http://icasualties.org/" target="_blank">4,804 U.S. and coalition soldiers</a>. The U.S. spent nearly a trillion dollars on a pre-emptive war that didn&#8217;t need to happen and a nation-building exercise that has achieved only fragile, uncertain gains. Far from a &#8220;mission accomplished,&#8221; the American adventure in Iraq has become a cautionary tale of hubris and poor planning. It&#8217;s clear the West&#8217;s current reluctance to take more direct action in ending Syria&#8217;s bloody civil war is, in part, a legacy of the U.S. experience in Iraq, where the disintegration of a regime spawned a whole new phase of sectarian slaughter and chaos.</p>
<p>But there&#8217;s no satisfaction in looking back and saying, &#8220;I told you so” — not with the blood that has been spilled and continues to be spilled. That profound solidarity I felt 10 years ago has faded into a form of resignation and sadness. In a region as complex and politically volatile as the Middle East, fixed moral positions are difficult. &#8220;Our demands were simple [on Feb. 15], and we were right,&#8221; says Fenner, the University of Chicago doctoral candidate. &#8220;What I didn&#8217;t realize at the time was that when the war went ahead, nothing would ever be so simple again.&#8221;<b id="internal-source-marker_0.060588842490687966"><br />
</b><br />
<b>MORE: </b><a href="http://nation.time.com/2011/12/22/is-iraq-falling-apart/">Is Iraq Falling Apart?</a></p>

	</div>
	
		
	<footer class="entry-footer">

	
	<div class="entry-author-module group  no-photo">

		
		<div class="content">
	
		<h3 class="entry-author-name">
			<a href="http://world.time.com/author/itharoor/" class="author-articles" rel="author">Ishaan Tharoor</a>
			<a href='http://www.twitter.com/ishaantharoor' class='author-twitter'>@ishaantharoor</a>		</h3>
		
		<div class="entry-author-bio">
			<p>Ishaan Tharoor is a Senior Editor at TIME magazine and Editor of TIME World, based in New York City.</p>	
		</div>
		
		<div class="subscribe"><iframe src="http://www.facebook.com/plugins/subscribe.php?href=https%3A%2F%2Fwww.facebook.com%2Fishaantharoor&layout=button_count&show_faces=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:150px; height:21px;" allowTransparency="true"></iframe></div>		
	</div>
	
	</div>

	
	<div class="post-rail-ad" data-set="sidebar-ad"></div>
	<div class="post-rail" data-set="post-rail"></div>

</footer>	
</article><div class="OUTBRAIN" data-src="http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/" data-widget-id="AR_4" data-ob-template="timemag" ></div><script type="text/javascript" src="https://d1xnn692s7u6t6.cloudfront.net/widget.js"></script>

<script type="text/javascript">function __s2k_widget_init(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"article","pagination":".next","exclude":".wp-paginate, .entry-tools, .entry-sharing, .page, .next-item, .right-col, .last-slide","title":".entry-title","author":".entry-byline","published":".entry-date"}):setTimeout(__s2k_widget_init,500)}__s2k_widget_init();</script>
		</div>
	
		<aside class="right-col">
			

		<div id="sidebar-ad" class="advertisement" data-cb-ad-id="sidebar-ad">
		<script>sidebarAd = adFactory.getAd(['300x250','336x280','468x648','300x600']);sidebarAd.write('sidebar-ad');</script>
	</div>
	
<section id="time_paid_content-2" class="module mobile-right widget widget_time_paid_content"><h3 class="section-title"><span class="subtext"><a href="https://subscription.time.com/storefront/subscribe-to-time/link/1017006.html" class="subscribe">Subscribe</a></span>Popular Among Subscribers</h3>					<article class="clearfix">
													<a href="http://content.time.com/time/magazine/article/0,9171,1818203,00.html?pcd=pw-magic">
								<figure><img src="http://img.timeinc.net/time/daily/2008/0806/a_postcard_tokyo_0617.jpg" /></figure>
							</a>
												<h4 class="entry-title locked">
							<a href="http://content.time.com/time/magazine/article/0,9171,1818203,00.html?pcd=pw-magic">Japan&#039;s Booming Sex Niche: Elder Porn</a>		
						</h4>
					</article>
										<article class="clearfix">
													<a href="http://content.time.com/time/magazine/article/0,9171,2166067,00.html?pcd=pw-magic">
								<figure><img src="http://img.timeinc.net/time/daily/2014/1402/wkids_0303.jpg" /></figure>
							</a>
												<h4 class="entry-title locked">
							<a href="http://content.time.com/time/magazine/article/0,9171,2166067,00.html?pcd=pw-magic">Young Kids, Old Bodies</a>		
						</h4>
					</article>
										<article class="clearfix">
													<a href="http://content.time.com/time/magazine/article/0,9171,2154986,00.html?pcd=pw-magic">
								<figure><img src="http://img.timeinc.net/time/daily/2013/1310/int_cover_1028.jpg" /></figure>
							</a>
												<h4 class="entry-title locked">
							<a href="http://content.time.com/time/magazine/article/0,9171,2154986,00.html?pcd=pw-magic">Benedict Cumberbatch Talks Secrets, Leaks, and Sherlock</a>		
						</h4>
					</article>
										<article class="clearfix">
													<a href="http://content.time.com/time/magazine/article/0,9171,2166770,00.html?pcd=pw-magic">
								<figure><img src="http://img.timeinc.net/time/daily/2014/1402/cover_0310.jpg" /></figure>
							</a>
												<h4 class="entry-title locked">
							<a href="http://content.time.com/time/magazine/article/0,9171,2166770,00.html?pcd=pw-magic">Obama&#039;s Trauma Team</a>		
						</h4>
					</article>
					<div class="subscribe-text">Get all access to digital and print<a href="https://subscription.time.com/storefront/subscribe-to-time/link/1017006.html" class="subscribe">Subscribe</a></div></section><section id="time_most_popular-6" class="module mobile-left widget widget_time_most_popular">
		<ul class="widget_tab_nav">
			<li class="current">Most Popular</li>
			<li class="ad">
							<div id="most-popular-ad" data-cb-ad-id="most-popular-ad">
					<script>
					mostPopAd = adFactory.getAd(['88x31']);
					mostPopAd.setParam('pos', 9);
					mostPopAd.write();
					</script>
				</div>
						</li>
		</ul>
		<div class="widget_subtabs">

			<div class="widget_subtab_name">
				From World			</div>
			<div class="popular-content">
				<ol>
					<li><a href="http://world.time.com/2013/12/05/nelson-mandelas-extraordinary-life-an-interactive-timeline/?iid=gs-article-mostpop1">Nelson Mandela&#8217;s Extraordinary Life: An Interactive Timeline</a></li><li><a href="http://world.time.com/2013/11/05/virtual-child-lures-online-sex-predators/?iid=gs-article-mostpop1">&#8216;Virtual&#8217; Child Lures Online Sex Predators</a></li><li><a href="http://world.time.com/2012/12/13/the-nanjing-massacre-scenes-from-a-hideous-slaughter-75-years-ago/?iid=gs-article-mostpop1">The Nanjing Massacre: Scenes from a Hideous Slaughter 75 Years Ago</a></li><li><a href="http://world.time.com/2013/11/04/another-indian-gang-rape-this-time-she-was-16-and-friends-with-her-rapists/?iid=gs-article-mostpop1">Another Indian Gang-Rape: This Time She Was 16 and Friends With Her Rapists</a></li><li><a href="http://world.time.com/2012/12/20/the-swiss-difference-a-gun-culture-that-works/?iid=gs-article-mostpop1">The Swiss Difference: A Gun Culture That Works</a></li>				</ol>
			</div>

			<div class="widget_subtab_name">
				From Time.com
			</div>
		</div>
		</section><section id="time_connect-2" class="module mobile-right widget widget_time_connect"><h3 class="section-title">Connect With TIME</h3>
		<ul class="clearfix social-items">
							<li class="twitter">
					<a href="https://twitter.com/TIME" class="twitter-follow-button" data-show-count="true"></a>
				</li>
										<li class="facebook">
					<div class="fb-like" data-send="false" data-href="http://www.facebook.com/time" data-layout="button_count" data-show-faces="false"></div></li>
										<li class="google">
					<g:plus height="69" width="300" href="https://plus.google.com/110038350445855508357" rel="author"></g:plus>
				</li>
										<li class="tumblr">
					<a href="http://timemagazine.tumblr.com/"></a>
				</li>
										<li class="linkedin">
					<a href="http://www.linkedin.com/company/time-inc"></a>
				</li>
								</ul>
		
				
		<div class="clear"></div>

		</section>		</aside>
	
	
			
		</div><!-- #content-body -->

		<script data-main="https://s2.wp.com/wp-content/themes/vip/time2012/library/assets/js/main.min" src="https://s2.wp.com/wp-content/themes/vip/time2012/library/assets/js/libs/require-jquery.min.js"></script>
					
		<footer class="site-footer ">
	<ul class="footer-site-links">
		<li>
			<a href="http://time.com/">Home</a>
		</li>
		<li>
			<a href="http://time.com/us/">U.S.</a>
		</li>
		<li>
			<a href="http://time.com/politics/">Politics</a>
		</li>
		<li>
			<a href="http://time.com/world/">World</a>
		</li>
		<li>
			<a href="http://time.com/business/">Business</a>
		</li>
		<li>
			<a href="http://time.com/tech/">Tech</a>
		</li>
		<li>
			<a href="http://time.com/health/">Health</a>
		</li>
		<li>
			<a href="http://time.com/science/">Science</a>
		</li>
		<li>
			<a href="http://time.com/entertainment/">Entertainment</a>
		</li>
		<li>
			<a href="http://time.com/newsfeed/">Newsfeed</a>
		</li>
		<li>
			<a href="http://time.com/living/">Living</a>
		</li>
		<li>
			<a href="http://time.com/ideas/">Ideas</a>
		</li>
		<li>
			<a href="http://time.com/parents/">Parents</a>
		</li>
		<li>
			<a href="http://time.com/sports/">Sports</a>
		</li>
		<li>
			<a href="http://time.com/history/">History</a>
		</li>
		<li>
			<a href="http://time.com/vault/">The TIME Vault</a>
		</li>
		<li>
			<a href="http://time.com/magazine/">Magazine</a>
		</li>
		<li>
			<a class="subscribe-link" href="https://subscription.time.com/storefront/subscribe-to-time/link/1002093.html">Subscribe</a>
		</li>
		<li>
			<a class="gift-link" href="https://subscription.time.com/storefront/subscribe-to-time/link/1023465.html">Give a Gift</a>
		</li>
		<li>
			<a href="http://time.com/section/the-goods/">The Goods</a>
		</li>
		<li>
			<a href="http://www.timeincshop.com/storefront/link/1046165.html?utm_source=mag.time.com&utm_medium=referral&utm_campaign=cmr-ms-time-footer">Shop TIME</a>
		</li>
		<li>
			<a href="http://time.com/press-room/">Press Room</a>
		</li>
		<li>
			<a href="https://pages.email.time.com/newsletters?source=time_footer">Newsletters</a>
		</li>
		<li>
			<a href="https://www.csptcs.com/CSP/dashboard?MSRSMAG=TD&utm_source=csptcs.com&utm_medium=text-link&utm_campaign=CSPURL_own.com">Customer
				Service</a>
		</li>
		<li>
			<a href="http://time.com/html-sitemap/">Site Map</a>
		</li>
		<li>
			<a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source=E">Privacy
				Policy</a>
		</li>
		<li>
			<a href="https://subscription.timeinc.com/storefront/privacy/time/generic_privacy_new.html?dnp-source=B#california">Your
				California Privacy Rights</a>
		</li>
		<li>
			<a href="https://subscription.timeinc.com/storefront/privacy/time/privacy_terms_service.html">Terms of
				Use</a>
		</li>
		<li>
			<a href="http://www.timemediakit.com/">Advertising</a>
		</li>
		<li>
			<a href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html">Ad Choices <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAwAAAANCAMAAACq939wAAAAM1BMVEUAAAD///////////////////////////////////////////////////////////////+3leKCAAAAEHRSTlMAECAwQFBgcICPn6+/z9/vIxqCigAAAFZJREFUCB0FwQECwiAMBLCw4axS4f7/WhMn3wtAknwGIL/ZOTVAmmdnP5D2ZNbJnqTda7hW8pX2zs21E2mVOSrZU1plnewHaZWcGpDT1TWAJC8Aa90A/nKrBC08aQTRAAAAAElFTkSuQmCC" alt="Ad Choices"></a>
		</li>
		<li>
			<a href="http://www.timeinc.com/careers/">Careers</a>
		</li>
	</ul>
	
	<span>&copy; 2018 Time Inc. All rights reserved.</span>
	</footer>
	<div id="Sign_In_Modal" class="modal-container--signin modal-container">
		<div class="modal paywall">
		<div class="modal__close time-icons time-icons-close close-button paywall"></div>
		<iframe scrolling="no" id="signinOverlay" class="paywall-overlay-frame" width="100%" height="710" border="0" data-url="http://subscription-assets.time.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/td-pcslogin/login.html"></iframe>

		</div>
	</div><!-- wpcom_wp_footer -->
	<script type="text/javascript">
		var _sf_async_config = {uid: 3088, domain: "world.time.com", pingServer: "ptimeinc.chartbeat.net"};
		_sf_async_config.authors = 'Ishaan Tharoor';
		_sf_async_config.path = '/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/';
		_sf_async_config.sections = 'WorldWorld';
		_sf_async_config.domain = 'time.com';
		_sf_async_config.zone = 'World';
		(function () {
			function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src',
					(("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
						"static.chartbeat.com/js/chartbeat_pub.js");
				document.body.appendChild(e);
			}

			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function () {
				oldonload();
				loadChartbeat();
			};
		})();
	</script>

<!-- simple reach plugin -->
<script>
__reach_config = {
pid: '4e87f81ca782f3404200000a',
title: 'Viewpoint: Why Was the Biggest Protest in World History Ignored?',
url: 'http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/',
date: '2013-02-15 7:50:28 -0400',
authors: ['Ishaan Tharoor'],
channels: ['world'],
tags: ['World',''],
landing_url: 'http://world.time.com/2013/02/15/viewpoint-why-was-the-biggest-protest-in-world-history-ignored/' // Optional parameter for the main page of slideshows, galleries, multipage articles, etc.
};
(function(){
var s = document.createElement('script');
s.async = true;
s.type = 'text/javascript';
s.src = document.location.protocol + '//simple-cdn.s3.amazonaws.com/js/reach.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
})();
</script>
<!-- end simple reach -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-content/themes/vip/time2012/library/assets/js/plugins.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js'></script>
<script type='text/javascript' src='http://cdn.optimizely.com/js/230919112.js'></script>
<script type='text/javascript' src='http://time.com/wp-content/themes/vip/time2014/js/dist/header-footer.js?m=1525727594h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjsEOgkAMRH/ItbAE9WL8lsI2WGSXTVsg/L1gYjzoxdNMJnkzA0t27ZiMkkGcXB6mjpOCdzNn6BU2cZhwWI1bPfZ6gN8AhsjJNSgQUY1kc26cSYQD6Sf7s8EE28fXrN0p0usaGEfyRelh4EZQVkBVMt2fLxy63Wbk8Ea3plu8lrUv6vJ0OVf9E708Xbo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19871253','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19871253','v':'wpcom','tz':'-4','user_id':'0','post':'69215','subd':'timeglobalspin'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=19871253&v=wpcomvt&tz=-4&user_id=0&post=69215&subd=timeglobalspin&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdsSFdvdng4SDNxaV9hL0NfZktMXy0mXWk2cFJ1Tms0Q3JFeGVZVXlQc2JpRHBFTXNncTg9T0Y1LWw4MFB+NHNyK1l0Q1lyNVFJZERbdjI4Y0ZKfCw2bUhOMHZXQ0J1SHFsNi1HJT9xeiZDczVPaHlNc3pNWGdnYVRsb0tsMFVObjB+UXpMZHNZMHVlTU9BTTQ5OEQ0SDgvQV9BMjByR0R2aHJhZm5GYl1ETHFL'}]);
_stq.push([ 'clickTrackerInit', '19871253', '69215' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
